プレミアム会員の解約後も決済失敗メールが届く

プレミアム会員の解約後も決済失敗メールが届く

プレミアム会員を解約したにも関わらず、決済失敗に関するメールが継続的に届くことがあります。

原因
決済失敗のメールを受信した後にプレミアム会員を解約した場合:

決済失敗発生 → メール受信 → 解約手続き → 未払い請求残存 → メール継続

このため、システムは未払い分の回収を試み、決済失敗メールを送信し続けます。

解決方法
1. 未払い分の精算
設定 > プレミアム会員設定 > プレミアム会員契約の管理の「お支払い設定を変更する」からお支払い方法を更新し、未払い請求をお支払いください
2. メールが止まるまで待つ
本来はお支払いいただきたいですが、繰り返し決済を試みた後にシステムが決済不可能と判断すると、最終的にはメールの送信は止まります

ご注意
解約後も未払い分の請求は残ります
決済失敗が続くと、今後サービスの再利用時に制限がかかる場合があります

よくある誤解
× 解約すれば過去の請求もキャンセルされる
○ 解約前に発生した料金は解約後もお支払いが必要です
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